Продукты | Документация | Интересное | Полная версия

EN | RU

Дистрибутив для GNU/Linux

Ниже приведены версии LUWRAIN, которые мы рекомендуем для запуска в GNU/Linux. Они включают в себя Java Runtime Environment (JRE) и речевой синтезатор. Дистрибутивы содержат все поддерживаемые языки. Пожалуйста, обратите внимание, что могут быть проблемы совместимости с дистрибутивом GNU/Linux, который вы используете, хотя мы надеемся, что наши релизы подходят для большинства современных систем. В случае затруднений совместимости вы можете воспользоваться версией без JRE (см. ниже), которая содержит минимальное количество системнозависимых бинарных файлов. Щёлкните по прямой ссылке ниже для начала загрузки:

Версия LUWRAIN: 1.0.0

Дата релиза: 28 декабря 2016 г.

Версия ОС: GNU/Linux (любой дистрибутив)

Помимо этого мы предлагаем отдельную версию, которая содержит все необходимые файлы, но не включает в себя Java Runtime Environment (JRE). Выбор этой версии поможет сократить размер данных для загрузки, но вы должны самостоятельно подготовить JRE для работы. Щёлкните по прямой ссылке ниже для начала загрузки:

См. также